Symptom
- The need to cancel the open quantity associated with an Inbound Delivery.
- The Inbound Delivery status remains "In Process" due to open quantities.
Environment
Inbound Delivery Request
Reproducing the Issue
- Navigate to the Inbound Logistics work center.
- Access the Inbound Deliveries view.
- Search for the relevant delivery document.
- The status of the Inbound Delivery is observed as "In Process" due to open quantities.
Cause
- The issue arises when there is a need to report a deviation in the quantity that has not been confirmed.
- The Inbound delivery status does not update to "Released" until this deviation is accepted in the Warehouse Order.
Resolution
- Go to Inbound Logistics work center.
- Navigate to the Task Control view.
- Search for the relevant Inbound task which has its status 'In Process' and not as 'Finished'.
- Choose the Confirm button.
- Select the line item against which the open quantity exists.
- In the field 'Deviation Reason' select an appropriate value from the drop down.
- Choose the Save button.
- Choose the Monitoring: By Warehouse Order sub-view in the Inbound Logistics.
- Search for the relevant warehouse order and choose it.
- Navigate to the Operations tab and select the line item against the task for which the deviation was reported.
- Choose the Accept Deviation button to accept the deviation.
The Inbound delivery status will be updated to Released.
See Also
Keywords
Inbound Delivery, Open Quantity, Cancellation, Deviation, Warehouse Order, Task Control, Inbound Logistics, Released Status. , KBA , AP-IDP-IDR , Inbound Delivery Request , Problem
Product
SAP Business ByDesign all versions