SAP Knowledge Base Article - Public

3579135 - Email text is cut off in ticket interactions

Symptom

You notice that in some ticket emails, the text is cut off on the side.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the work center Service, view Tickets.
  2. Open the respective ticket.
  3. Go to the Interactions tab.
  4. Check the affected email - the text is cut off on the right hand side for example.

This does not happen with all emails.

 

Cause

If the cause in the KBA 2848218 can be excluded, this may be happening because the email is received in this way in C4C. In that case, since C4C has received the data like this, the display cannot be changed.

The reason that this works for some emails and not for others is likely that they went through different email servers, or alternatively there may be different settings for certain emails / senders / other characteristics.

Resolution

Please check this further with your email server team and see if the full text was processed or if it was cut off already when sent to / from C4C.

See Also

KBA 2848218 - Ticket Interactions Are Displayed Different Depending on the View Type 

Keywords

email, ticket, interaction, cut off, chopped off, truncated, missing text, service , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications 2502