SAP Knowledge Base Article - Public

3579242 - Guided Tour is not visible - Onboarding

Symptom

The Guided Tour is not visible on the external user's home page.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Log in as the external user.
  2. Open the Help icon located in the header section of the Your Onboarding Checklist page.

Cause

The "SAP Companion" toggle is switched off in Admin Center > SAP Companion Integration Settings.

Resolution

  1. Navigate to Admin Center > SAP Companion Integration Settings.
  2. Enable the "SAP Companion" toggle switch.
  3. Configure the Plugin Server and Parameters as follows:
  4. Click Save.

If the issue persists, raise a case under SAP Companion (formerly known as Web Assistant) using component the component: KM-SEN-CMP. In the case description, mention that the above configurations are already in place, but the Guided Tour is still not displayed and/or not functioning as expected.

See Also

Onboarding Process Overview | SAP Help Portal

Keywords

onboarding, guided, tour, sap, companion, integration, settings, plugin server, parameters , KBA , LOD-SF-OBX-HP , Home Page for Onboarding 2.0/ Tiles , How To

Product

SAP SuccessFactors Onboarding all versions

Attachments

Pasted image.png
Pasted image.png