Symptom
You have created a survey with the type "Call script" but when attempting to access the Call Script while calling a Call list member, you cannot find the option to do so.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Open the Navigation menu.
- Select Call Lists view.
- In the view, locate and open the desired Call List.
- Go to Call Scripts tab.
- Add a Survey of the "Call Script" Category.
- Save it.
- Open the Navigation menu again.
- Select Digital Selling Workspace view.
- Call a member of the Call List.
- Notice that there is no option to find the Call Script.
Cause
Currently, the Call Script option is only available for CTI (Computer Telephony Integration) calls. For manual call logs, the system does not support the use of Call Scripts.
Resolution
Support for using call scripts in non-CTI calling scenarios is planned for future releases. However, no specific date has been confirmed yet. Until then, call scripts are only accessible in CTI environments.
Keywords
Call Scripts, Manual Call Logs, CTI, Call Lists, Digital Selling Workspace, Sales Cloud Version 2, CNS , KBA , CEC-CRM-CALL , Call Lists for SAP Sales/Service Cloud , CEC-CRM-SUR , Surveys for SAP Sales/Service Cloud , How To
SAP Knowledge Base Article - Public