Symptom
- An issue arises when attempting to request the outbound delivery for an Item of a Return.
- The system returns the error message: "Item XX: Request Outbound Delivery not possible; Ship-To party is missing."
XX represents the Service Order Item ID.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Service Orders work center.
- Go to the Returns view.
- Find and select the relevant Return.
- Click Edit.
- Select the relevant Item.
- Click on "Request Outbound Delivery".
- Click Save.
- The system returns the said error message.
Cause
The Sender address in the respective Customer Return Delivery Notification and the Customer Return Delivery is different from the Ship-To Address maintained for the affected Item in the Return.
Resolution
Maintain the correct Ship-To address.
See Also
Keywords
Request Outbound Delivery, Return, Error, Ship-to Party missing, Service Orders, Returns. , KBA , AP-ODP , Outbound Delivery Processing , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public