SAP Knowledge Base Article - Public

3580259 - Error During Request Outbound Delivery For a Service Order Item

Symptom

  • An issue arises when attempting to request the outbound delivery for an Item of a Return.
  • The system returns the error message: "Item XX: Request Outbound Delivery not possible; Ship-To party is missing."

XX represents the Service Order Item ID.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the Service Orders work center.
  2. Go to the Returns view.
  3. Find and select the relevant Return.
  4. Click Edit.
  5. Select the relevant Item.
  6. Click on "Request Outbound Delivery".
  7. Click Save.
  8. The system returns the said error message.

Cause

The Sender address in the respective Customer Return Delivery Notification and the Customer Return Delivery is different from the Ship-To Address maintained for the affected Item in the Return.

Resolution

Maintain the correct Ship-To address.

See Also

Keywords

Request Outbound Delivery, Return, Error, Ship-to Party missing, Service Orders, Returns. , KBA , AP-ODP , Outbound Delivery Processing , Problem

Product

SAP Business ByDesign all versions