Symptom
After making some changes via History UI rule is triggering the workflow. However, external CC roles do not receive the email notification.
Environment
SAP SuccessFactors Employee Central - Workflows
Reproducing the Issue
- Trigger the workflow rule via history UI modification
- Rule is setting the workflow according to the rule trace
- Custom notification is not sent out to the external CC role email address
Cause
Expected behaviour by system design. When the workflow does not have approvers, only CC roles, history UI modifications are not supported.
Resolution
You are supposed to complete the modifications via Pencil Icon to trigger the workflow correctly.
Keywords
Workflow, Custom Notification, CC role, Notification Is Not Sent, Email, Rule, Document Template, History , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , How To