SAP Knowledge Base Article - Preview

3580420 - Error 18143 occurs when configure the 16K pool - SAP ASE

Symptom

  • sp_poolconfig 'default data cache','2G','16K' encounter error 18143 - The source pool(1p buffers, total size 47308) is not large enough to satisfy the request to move 1048576Kb of memory.
  • sp_cacheconfig shows the 2K pool Run Size is 3996M, there are enough space to move to 16K pool.
  • sp_do_poolconfig is the latest version
  • The serve page size is 2K


Read more...

Environment

SAP ASE 16.0

Product

SAP Adaptive Server Enterprise 16.0

Keywords

ASE, sp_poolconfig, default data cache, Error 18143, memory allocation failure, buffer cache resize, data cache reconfiguration, 16K buffer pool, insufficient source pool, poolconfig error, configuration file entry, buffer pool allocation, memory pool configuration, configuration conflict , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.