SAP Knowledge Base Article - Public

3580806 - Unable to Proceed with Complete Section 1 of Form I-9 Task for Active User - Onboarding

Symptom

  • Admin has triggered a Correct Form I-9 for Section 1
  • Employees are unable to complete the "Complete Section 1 of Form I-9" task
  • The task appears on the employee's homepage, but no actionable items load when the task is clicked

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Trigger a Correct Form I-9 for Section 1 for an Active Employee
  2. Proxy as the affected employee
  3. Click on the created "Correct Form I-9 Data" task tile in the Home Page
  4. Observe that the page remains in a loading state with no actionable items

Cause

  • Data was corrupted due to the signature being declined by an employee multiple times during the signing flow
  • Form I-9 (whether section 1 or 2) had been triggered previously multiple times for a user during the initial onboarding process leading to a corrupted data

Resolution

It will be necessary to log a support ticket to correct the data. Support Engineers, please see internal note.

Once the support has confirmed that the data that was corrupted has been corrected, please follow the steps below:

    1. An employee should login and either use a card on Home page (ignoring x overdue label) or go to Onboarding -> click on correct i-9 data which is due today
    2. Complete correct data by selecting a checkbox
    3. Sign I-9 section 1 form
    4. Manager should sign i-9 section 2 form and process with the next action items

See Also

3421374 - Cannot Trigger I-9 correction for Section 1 - Onboarding

Keywords

obx, I-9 triggered multiple times, Complete Section 1 of Form I-9 loading only, correct form I-9 , KBA , LOD-SF-OBX-I9 , i9 Compliance Form , Problem

Product

SAP SuccessFactors Onboarding all versions