SAP Knowledge Base Article - Public

3580817 - Collection Import Change Logs - SAP S/4HANA Cloud Public Edition 2508

Symptom

While opening the "Collection Import Change Logs" application, the user gets the following error: "Navigation is not supported for your user on this device. Please open an incident on the application component."

Environment

SAP S/4HANA Cloud Public Edition 2508

Reproducing the Issue

  1. Open the Fiori Launchpad.
  2. Search for "Collection Import Change Logs" application.
  3. Click on the tile.
  4. Navigate to the job details of any listed job.
  5. Click the result Icon.
  6. Getting error: "Navigation is not supported for your user on this device. Please open an incident on the application component.".

Cause

Business user is only assigned to business catalog SAP_CORE_BC_SL_IMP_LOG_PC or IAM app F6072_TRAN.

Resolution

With SAP S/4HANA Cloud Public Edition 2508 release, the business catalog SAP_CORE_BC_APJ_JCE or the IAM app SP01_SIMPLE_TRAN are required now in addition to business catalog SAP_CORE_BC_SL_IMP_LOG_PC or IAM app F6072_TRAN.

See Also

Collection Import Change Logs | SAP Help Portal

Collection Import Change Logs | SAP Fiori Apps Reference Library

Keywords

SAP S/4HANA Cloud Public Edition 2508, 2508, upgrade, s4hc, s/4hana cloud, Collection Import Change Logs, F6072, business catalog, SAP_CORE_BC_APJ_JCE, IAM app, SP01_SIMPLE_TRAN, SAP_CORE_BC_SL_IMP_LOG_PC, IAM app F6072_TRAN, Navigation is not supported for your user on this device. Please open an incident on the application component. , KBA , BC-SRV-APS-EXT-SL , Manage and Import Software Collections , Problem

Product

SAP S/4HANA Cloud Public Edition 2508