Symptom
While opening the "Collection Import Change Logs" application, the user gets the following error: "Navigation is not supported for your user on this device. Please open an incident on the application component."
Environment
SAP S/4HANA Cloud Public Edition 2508
Reproducing the Issue
- Open the Fiori Launchpad.
- Search for "Collection Import Change Logs" application.
- Click on the tile.
- Navigate to the job details of any listed job.
- Click the result Icon.
- Getting error: "Navigation is not supported for your user on this device. Please open an incident on the application component.".
Cause
Business user is only assigned to business catalog SAP_CORE_BC_SL_IMP_LOG_PC or IAM app F6072_TRAN.
Resolution
With SAP S/4HANA Cloud Public Edition 2508 release, the business catalog SAP_CORE_BC_APJ_JCE or the IAM app SP01_SIMPLE_TRAN are required now in addition to business catalog SAP_CORE_BC_SL_IMP_LOG_PC or IAM app F6072_TRAN.
See Also
Collection Import Change Logs | SAP Help Portal
Collection Import Change Logs | SAP Fiori Apps Reference Library
Keywords
SAP S/4HANA Cloud Public Edition 2508, 2508, upgrade, s4hc, s/4hana cloud, Collection Import Change Logs, F6072, business catalog, SAP_CORE_BC_APJ_JCE, IAM app, SP01_SIMPLE_TRAN, SAP_CORE_BC_SL_IMP_LOG_PC, IAM app F6072_TRAN, Navigation is not supported for your user on this device. Please open an incident on the application component. , KBA , BC-SRV-APS-EXT-SL , Manage and Import Software Collections , Problem