SAP Knowledge Base Article - Public

3581338 - Individual user experiencing premature time out session in Chrome and/or Edge

Symptom

  • The user experiences premature timeouts only in Chrome and/or Edge browser, while being able to access the system using incognito mode.
  • The issue persists even after clearing cache and updating Browser to the latest version.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. User logs in to the instance using Chrome or Edge.
  2. User gets a time out message.

Cause

The issue is caused by some browser extensions installed in the Browser.

Resolution

  1. Identify the list of extensions installed in the Browser.
  2. Test the issue in an incognito browser window or with all extensions disabled. The issue may not occur again.
  3. To find which one caused the issue, disable them one by one and test.

Keywords

Premature, User Timeout, timed out, timeout, time-out, time out, Session timeout, Chrome, SAP SuccessFactors Platform, browser extensions, incognito browser window, cache, update. , KBA , LOD-SF-PLT-LHOM , Latest Home Page , Problem

Product

SAP SuccessFactors Platform all versions