Symptom
- The user experiences premature timeouts only in Chrome, while being able to access the system using Edge or incognito mode.
- The issue persists even after clearing cache and updating Chrome to the latest version.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- User logs in to the instance using Chrome.
- User gets a time out message.
Cause
The issue is caused by some browser extensions installed in Chrome.
Resolution
- Identify the list of extensions installed in Chrome.
- Test the issue in an incognito browser window or with all extensions disabled. The issue may not occur again.
- To find which one caused the issue, disable them one by one and test.
See Also
Keywords
Premature, User Timeout, timed out, timeout, time-out, time out, Session timeout, Chrome, SAP SuccessFactors Platform, browser extensions, incognito browser window, cache, update. , KBA , LOD-SF-PLT-LHOM , Latest Home Page , Problem
Product
SAP SuccessFactors Platform all versions