Symptom
An inconsistency is observed between the service order confirmation pricing and the corresponding journal entry.
Environment
SAP S/4HANA Cloud Public Edition
Cause
The root cause lies in that the Journal Entry is posted for costs, with Journal Entry Type CO (Secondary Cost). In such a situation, the Journal Entry does not need to be the same as the "Pricing" tab of the service confirmation, which is for revenues.
Resolution
Reconcile the costs by checking the costs involved for the items, i.e., to check the costs based on overhead for services, expenses, and manufacturing costs for products.
See Also
Keywords
Service Order, Service Confirmation, Pricing, Journal Entry, Inconsistency, SAP S/4HANA Cloud Public Edition, Cost Element, Revenues, Reconciliation, Type CO, Secondary Cost , KBA , CRM-S4-BF-PR-2CL , S4CRM: Pricing (Public Cloud) , Problem