Symptom
The sequence of the Custom Key Metrics cannot be change within the Account entity.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2.
SAP Sales Cloud Version 2.
SAP Service Cloud Version 2.
Reproducing the Issue
- Login into the system and click on Settings.
- Go to All Settings and under Customer Insights open Custom Key Metrics.
- Here you have created the custom key metrics LMN (where LMN represent the custom key metrics name).
- From the Navigation Menu go to the Account entity.
- Search and open Account PQR (where PQR represent the account name).
- Go to Key Metrics section and click on the Show More option.
- You will be able to see the custom key metrics LMN here.
- Now from the User Menu, click on Start Adaptation.
- In the Key Metrics section click on + button and select Manage Sections.
- Under All Sections the custom key metrics LMN is not listed to further manage the sequence of it.
Cause
- Customer Key Metrics will always show at the end & it is not available within Manage Section for changing its sequence through adaptation.
- However, you have possibility to change the sequence of Customer Key Metrics.
Resolution
1. This is an expected system behavior.
2.How to change the sequence of Customer Key Metrics.
- Go to All Settings and under Customer Insights open Custom Key Metrics.
- Here you have created the custom key metrics LMN (where LMN represent the custom key metrics name).
- Select the field LMN, can change its sequence and save it.
- Now the change sequence will also be reflected in the account screen.
Keywords
Custom Key Metrics, Adaptation, Manage Section, Sequence, All Sections , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , CEC-CRM-INS , Embedded Insights for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0