SAP Knowledge Base Article - Public

3581652 - Supporting information pod not showing attachment option after receiving ask for feedback response

Symptom

Supporting information pod in the performance form is not showing attachment option after receiving ask for feedback responses.

Environment

SAP SuccessFactors Performance Management

Reproducing the Issue

  1. Proxy as Manager.
  2. Home > Performance > Inbox.
  3. Open the affected performance form.
  4. Click on the Supporting information pod
  5. Upload a document.
  6. Go to Team overview page.
  7. Use Ask For Feedback feature and send an email request to an external user.
  8. Once email is received, respond to the email by providing the feedback as external person/within the organization.
  9. Check the feedback in the supporting information pod as the Manager.
  10. You can see the feedback received. But the option to add further attachments is no longer seen.

Cause

This is a known issue. Email footers with rich text add too many characters, going over the system’s limits. This causes parts of the text to be cut off and the HTML to break. Because of this, the broken HTML messes up the attachment section, making buttons disappear.

Resolution

The issue will be resolved with a patch applied to:

  • Preview instance: March 23, 2025
  • Production instance: March 27, 2025

Click on star to bookmark this article to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs.

See Also

Keywords

SF, PM, PMGM, success factors, PMv12, supporting information pod, PMU-24575, 2411p19e, , performance management, add attachments, button missing, feedbacks, KI2411 
, KBA , LOD-SF-PM-FBK , Feedback: Get Feedback, Ask for Feedback, etc. , Known Error

Product

SAP SuccessFactors Performance & Goals 2411