Symptom
When trying to use the app "Create Outbound Deliveries - From Sales Orders", the desired sales order is not available for selection.
Or, when trying to deliver the sales order, an error is issued.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open "Create Outbound Deliveries - From Sales Orders " app
- Clear the "planned creation date" and keep it as blank.
- Enter sales order number in "sales document" filter and press go.
Or
- Open app 'Display Sales Order' (VA03)/ 'Change Sales Orders' (VA02).
- Enter the sales order number.
- Go to Menu -> Sales Document -> Deliver.
- It's not possible to deliver the sales order due to error.
Cause
The sales order is incomplete.
It's not possible to continue the process of a document if it's incomplete.
Resolution
Check the incompleteness procedure of the sales order and complete the necessary data before trying to proceed with the follow up processes.
It's possible to check the incompleteness details by going into the app 'Display Sales Order' (VA03)/ 'Change Sales Orders' (VA02), going into Menu -> Edit -> Incompletion Log.
See Also
Keywords
sales order, outbound delivery, reference, incomplete, incompleteness log, incompleteness, due for delivery, F0869A, VA03, VA02, Create Outbound Deliveries - From Sales Orders, document process , KBA , SD-SLS-SO-2CL , Sales Orders (Public Cloud) , Problem
SAP Knowledge Base Article - Public