Symptom
In case of manually created inspection lots (for example origin 89), there is no option to enter serial numbers when creating / changing the inspection lots.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Create an inspection lot manually.
- In the creation screen, or entering inspection lot changing screen afterwards via Manage Inspection Lots app, there is no option to assign the serial numbers.
- Actually, there is an option via "Menu -> Goto -> Serial numbers". However, clicking on it, no popup window appears.
Cause
This is standard system behavior.
You cannot assign serial numbers to inspection lot manually in the creation / changing screen.
Resolution
In below page, it is documented how serial number should be used in S/4HAHA Cloud Public Edition normally:
Serial Numbers in Quality Management
For manually create inspection lot, you should first make sure that all the prerequisites in the page are fulfilled. Then, you can assign serial numbers to the inspection lot manually during the result recording process in Record Inspection Results app (QE01), via "Menu -> Edit -> Serial numbers for lot".
See Also
Keywords
inspection lot, serial number, manually, record inspection result, Manage Inspection Lots, create, change, QE01, Change Inspection Lot, QA02 , KBA , QM-IM-2CL , Quality Inspection (Public Cloud) , Problem