Symptom
A maintenance plan has a certain number of items, but after a maintenance plan run you notice that tickets were not create for all of these items.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the work center Install Base and the view Maintenance Plans.
- Open the maintenance plan.
- Check the Maintenance Items tab. There is a number of items, for example 20.
- Now check the Related Tickets tab. There are for example 15 tickets created, less than the number of items. For certain installation points, a ticket is missing.
Cause
The installation points were created after the last maintenance plan run, so they were not included in that run.
Resolution
With the next scheduled run, tickets should be created according to what has been configured in the plan. You can simulate the run to confirm this.
Keywords
maintenance plan, items, installation points, mdro, mp, run, missing tickets , KBA , LOD-CRM-MPL , Maintenance Plan Processing , How To
Product
SAP Cloud for Customer core applications 2502