Symptom
You would like to understand how to remove the Individual Customer option from the Lead creation view.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Open the navigation menu.
- Select Leads view.
- Start Adaptation mode.
- Click to create a new Lead.
- In the Lead creation view, there is no option to hide the Individual Customer option.
Cause
The Individual Customer option is tied to the "sap.crm.md.service.individualCustomerService" service within the Business role assigned to the user. This service controls the availability of the Individual Customer option in the Lead creation view.
Resolution
To remove the "Individual Customer" option from the Lead creation view, follow these steps:
- Open the User menu.
- Select Settings > All Settings.
- Select "Roles" under Users and Control.
- Open the Business role.
- Search for the service "sap.crm.md.service.individualCustomerService" and delete it.
PS: This removal also eliminates the corresponding app, meaning the Individual Customer List will no longer appear in the Navigation menu for users assigned to that Business Role.
Keywords
Lead, Creation view, Creating, Individual Customers, Individual Customer, Hide, Remove, Delete, Sales Cloud version 2, CNS , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , CEC-CRM-IND , Individual Customer for SAP Sales/Service Clou , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , How To