Symptom
"The export failed because we ran into unexpected issues. Please try again after few minutes. If the issue persists, contact your system administrator or Product Support" error in embedded analytics in SAP Success Factors.
Environment
- Embedded SAP Analytics Cloud (eSAC)
- SAP Success Factors
Reproducing the Issue
- Login to Success factors.
- Go to report center.
- Select the report and from 3 dots select the option export.
Note: "The export failed because we ran into unexpected issues. Please try again after few minutes. If the issue persists, contact your system administrator or Product Support" error
Cause
The story was not opened in source language.
Resolution
Change language settings to source language and then check for "Enable Translation" toggle switch in File-> Story Settings->Story details.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
Embedded analytics cloud, success factors, content network, export fail , KBA , LOD-ANA-TNS , SAC Translation Support , Problem