SAP Knowledge Base Article - Public

3584137 - When Trying to Send an Email from Ticket, Error Appears

Symptom

When you try to send an email from a Ticket, you received the email below:
From address - ABC@XYZ.com is invalid. Ask your administrator to verify allowed domains.

Reproducing the Issue

  1. Open any Ticket
  2. Go to Interactions tab
  3. Try to send an email
  4. Error occurs:
    From address -ABC@XYZ.com is invalid. Ask your administrator to verify allowed domains.

Cause

You need to add this under the Allowed Domains.

Resolution

  1. Go to Business Configuration > Overview.
  2. Search for E-Mail and Fax Settings.
  3. Click Change Immediately.
  4. Click E-Mail and Fax Settings.
  5. Under section Allowed Sender E-Mail Domains > Add the required domain and Save.
  6. Please notice that this is without the @ symbol - for example, if the email is ABC@XYZ.com, you should add only the XYZ.com part).

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2502