Symptom
When you try to send an email from a Ticket, you received the email below:
From address - ABC@XYZ.com is invalid. Ask your administrator to verify allowed domains.
Reproducing the Issue
- Open any Ticket
- Go to Interactions tab
- Try to send an email
- Error occurs:
From address -ABC@XYZ.com is invalid. Ask your administrator to verify allowed domains.
Cause
You need to add this under the Allowed Domains.
Resolution
- Go to Business Configuration > Overview.
- Search for E-Mail and Fax Settings.
- Click Change Immediately.
- Click E-Mail and Fax Settings.
- Under section Allowed Sender E-Mail Domains > Add the required domain and Save.
- Please notice that this is without the @ symbol - for example, if the email is ABC@XYZ.com, you should add only the XYZ.com part).
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2502