Symptom
When creating an Utilities Exception in a SAP Cloud for Customer (C4C) ticket, you see the following error in the SAP Cloud Platform Integration message monitoring for the iflow "BPEM Status Replication":
Inbound processing in endpoint at /Utilities/BPEMStatusReplication failed with message "SoapFault:faultstring=MustUnderstand headers: [{http://www.w3.org/2005/08/addressing}Action, {http://www.w3.org/2005/08/addressing}To] are not understood.; faultcode={http://schemas.xmlsoap.org/soap/envelope/}MustUnderstand".
Environment
- SAP Cloud for Customer
- Utilities integration with Cloud for Customer
- SAP ERP
Cause
Wrong configuration of the ERP SOA logical port.
Resolution
In order to resolve the issue, please perform the following configuration changes in the SAP ERP system:
- Run transaction SOAMANAGER.
- Select Web Service configuration and search for proxy CO_COD_UTILUTILITIES_BPEM_STAT.
- Edit the existing Logical Port.
- Go to the Messaging tab and change the "Message ID protocol" setting to "Suppress ID Transfer" and saved it.
Keywords
SOAMANAGER, /Utilities/BPEMStatusReplication, MustUnderstand, WSA, C4C, SRT_UTIL. , KBA , LOD-CRM-IND-UTL , Utilities , How To