SAP Knowledge Base Article - Public

3585410 - [RESOLVED] Datasphere tenant blank screen after enable SAML/SSO

Symptom

It is found that after enabling SAML/SSO, when users are trying to log into Datasphere, the screen is blank.

Also, the URL shows as https://<datasphere_tenant>/sap/fpa/ui/app.html

Environment

SAP Datasphere

Cause

Incorrect configuration setting.

Resolution

2025.04.04 Development team fixed the configuration. Issue Resolved.

Workaround:

  • Manually change the URL to https://<datasphere_tenant>/dwaas-ui/index.html#/home

Keywords

KBA , DS-AUT , Authorizations (Locks, etc.) , LOD-ANA-AUT-SAM , Authentication (SAML, Logon) , Problem

Product

SAP Datasphere all versions