SAP Knowledge Base Article - Public

3585481 - Service Contract Billing Status Not Transferred in SAP S/4HANA Cloud Public Edition

Symptom

  • Upon creation and release of a service contract, the billing status in the billing plan is "Not Transferred to Billing".
  • The issue arises at the item level during the service contract process.

Environment

  • S4CRM: Service Contract (Public Cloud)
  • SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the Manage Service Contract App.
  2. Select Service Contract.
  3. Press Enter.
  4. Navigate to Item level of the Service Contract.
  5. Open the relevant item level.
  6. Go to the Billing tab.
  7. Notice that there is a warning on the billing status "Not Transferred to Billing".

Cause

Expected system behaviour.

Resolution

  • When a service contract (item) is created and released, the billing status in the billing plan is "Not Transferred to Billing" initially. This is correct.
  • If a follow-up billing document is to be created, the Fiori Application "Schedule Billing Document Request Creation" should be used to generate BDRs first.
  • Once the BDRs are generated successfully, the billing status of the BRLs (billing request line) in the billing plan will be set to "Transferred to Billing", which means a follow-up billing document/invoice can be created accordingly.

See Also

Keywords

SAP S/4HANA, Cloud Public Edition, Service Contract, Billing Status, Not Transferred to Billing, Fiori Application, Schedule Billing Document Request Creation, BDRs, BRLs. , KBA , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions