Symptom
Certain fields under Bank Relationship for a Bank Account in app Manage Bank Accounts cannot be edited.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental"
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to app Manage Bank Accounts.
- Select a Bank Account.
- Click on Edit.
- Certain fields under Bank Relationship tab are not editable.
Cause
The fields related to the bank statements under Bank Relationship cannot be edited directly in the app and are consumed based on the settings defined in app Define Bank Account Settings - Bank Statements and configuration step Define Settings for Bank Statements (SSCUI 104351).
Resolution
Maintain the settings for integrating the electronic bank statements with cash management at bank-account level as mentioned below:
- In app Define Bank Account Settings - Bank Statements
- In the configuration step Define Settings for Bank Statements (SSCUI 104351).
See Also
Keywords
Bank Relationship, Manage Bank Accounts, FIN-FSCM-CLM-BAM-2CL, Bank Account, Define Bank Account Settings - Bank Statements, Define Settings for Bank Statements, 104351 , KBA , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , Problem
Product
Attachments
Pasted image.png |