Symptom
When processing an Incoming Payment Order in app Manage Payments, error 'Bank Area XXXX has no processing date' occurs and Processing Status is Rejected.
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Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to app Manage Payments.
- Select the Incoming Payment Order.
- Click on Process.
- Error 'Bank Area XXXX has no processing date' occurs and Processing Status is Rejected.
Cause
The error occurs because the Bank Area date needs to be initialized first to the actual date and after that the payment order needs to be processed.
Resolution
The following steps need to be followed to initialize the bank area:
- Go to app Manage In-House Bank Application Jobs
- Click on Create.
- Select Job Template Schedule job In-House Bank - EOD Jobs (Only Date Jobs).
- Go to Step 2.
- Select the Scheduling Options.
- Go to Step 3.
- Select the Parameter as Set Posting Date and specify the Bank Area as XXXX.
- Select the Parameter as Set Closing Date and specify the Bank Area as XXXX.
- Click on Schedule.
- Afterwards, create a new payment order (because the old one is rejected). The initializing job has to be scheduled for all new bank areas. Once this is done, End of Day handling will increase the dates.
See Also
Keywords
Manage Payments, Bank Area, FIN-FSCM-PF, Incoming Payment Order, Processing Status, Rejected, processing date, In-House Bank - EOD Jobs (Only Date Jobs), Manage In-House Bank Application Jobs, Set Posting Date, Set Closing Date , KBA , FIN-FSCM-PF , Payment Factory , Problem