Symptom
There are some visits and appointments which were synchronized more than 30 days ago using Server Side Integration, which lost the SAP Cloud for Customer categorization.
The expectation is to have the SAP Cloud for Customer categorization for more time, like 60 days or 3 months.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Open your Outlook.
2. Search for the old objects synchronized by Server Side Integration, with more than 30 days.
3. The SAP Cloud for Customer categorization is missing.
Cause
Currently, our functionality does not support keeping this volume of events in scope for such a long period, as the default value is 30 days.
This is the system behavior.
Resolution
As it is a behavior of the system, the suggestion is to raise an idea in the SAP Sales Cloud Portal requesting this functionality. The Customer Influence portal is the correct channel for requirements of changes in the system behavior. There, other customers can also vote for the idea and depending on the demand from the customer community, the developers will evaluate and plan accordingly for a possible implementation of this new feature.
Keywords
Server Side Integration; 30 Days; Category; Missing; Lost; Gone; Categorization; SAP Cloud for Customer; SSI; C4C , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To