Symptom
Case Submitted by field is blank in E-Verify Case Details
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Login into instance
- Go to Onboarding Dashboard
- Search for the affected candidate
- Select E-Verify Case Details
- Created by field is Empty
Cause
In the E-Verify Case Status Details (EVerifyCaseStatusDetails) object, the createdBy field is equal to Not Visible
Resolution
- Go to Configure Object Definition page -> EVerifyCaseStatusDetails object, then update createdBy field -> Details to set its visibility from "Not Visible" to "Read Only".
- Save changes for this definition.
- Refresh metadata.
Keywords
blank, submitted, Everify, E-verify, EVerifyCaseStatusDetails, Visibility, Read Only, Object, Empty , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding