SAP Knowledge Base Article - Public

3586198 - E-Verify Case Details not displaying "Case submitted by" information - Onboarding

Symptom

Case Submitted by field is blank in E-Verify Case Details 

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Login into instance
  2. Go to Onboarding Dashboard
  3. Search for the affected candidate
  4. Select E-Verify Case Details
  5. Created by field is Empty

Cause

In the E-Verify Case Status Details (EVerifyCaseStatusDetails) object, the createdBy field is equal to Not Visible

Resolution

  1. Go to Configure Object Definition page -> EVerifyCaseStatusDetails object, then update createdBy field -> Details to set its visibility from "Not Visible" to "Read Only". 
  2. Save changes for this definition.
  3. Refresh metadata.

 

Keywords

blank, submitted, Everify, E-verify, EVerifyCaseStatusDetails, Visibility, Read Only, Object, Empty  , KBA , LOD-SF-OBX-EVF , Everify , Problem

Product

SAP SuccessFactors Onboarding