SAP Knowledge Base Article - Public

3586362 - Issues with Saving Changes to IBAN Valid From Field in SAP S/4HANA Cloud Public Edition

Symptom

The Changes made to the IBAN Valid From Field in the "Manage Business Partner Master Data" app are not being saved.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to the Manage Business Partner Master Data app.
  2. Open the Business Partner.
  3. Navigate to the "Bank Accounts" tab.
  4. Select the bank account.
  5. Modify the IBAN Valid From Date and save it.
  6. The changes are not saved.

Cause

This is the standard system behavior.

Resolution

In the standard design, changes to the "IBAN Valid From" date for the business partner in the "Manage Business Partner Master Data," "Manage Customer Master Data," and "Manage Supplier Master Data" Fiori apps are not available. This functionality is instead available in the "Maintain Business Partner" app. 

Keywords

SAP S/4HANA Cloud Public Edition, Business Partner, IBAN, Valid From Date, Manage Business Partner Master Date, Manage Customer Master Data, date changes not saved. , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , LO-MD-BP , Business Partners , Problem

Product

SAP S/4HANA Cloud Public Edition all versions