Symptom
Depersonalization of tickets does not always go through successfully. The job is scheduled, but many of the selected tickets are still not depersonalized afterwards.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the work center Service, view Tickets.
- Open the advanced filter and search for the ticket by your required criteria.
- Select a number of tickets and click More > Depersonalize.
- You will get a confirmation message that the job was scheduled.
- Keep selecting tickets and starting the depersonalization.
- Check the tickets in the ticket list after the job is completed. Many are still not depersonalized.
Cause
The issue is caused by the number of parallel depersonalization jobs. If you trigger the depersonalization multiple times, there may be a subsequent issue in the handling of all involved tickets due to the overall number and size of tickets.
Resolution
1 or 2 depersonalization jobs should be triggered at a time. Note that if the size of involved tickets is quite large, the depersonalization process may take around 30 minutes per job.
If there is a large number of tickets that needs processing, an alternative option would be ticket archiving. Please check the following documentation for more details:
Keywords
ticket, depersonalization, inconsistent, tickets missed out, not depersonalized , KBA , LOD-CRM-SRP , Service Request Processing , How To