Symptom
Offer Letter Discrepancy between what is in the system and what Candidates Received.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Click on “Take Action” > “Offer” > “Offer Letter”
- Select Template
- Edit Offer Letter from Template
- Click on “Preview”
- Click on “Online Offer with eSignature” (Opens docusign)
- Check layout
- Click on “Preview”
- Click on “Close”
- Click on “Actions” > “SAVE AND CLOSE”
- Click “Continue to Offer Letter”
- Click “Save as Draft” (make a change OR edit the content)
- And then send it.
- Candidate receives the edited one and not the one that is seen on the RCM end.
Cause
It’s important to note that once you create an envelope in DocuSign, any changes made to the template afterward can cause issues. Therefore, you should be absolutely certain that the content of the offer letter is finalized before generating the DocuSign envelope. Making adjustments to the template after the envelope is created can lead to complications.
Resolution
In most situations, the format on the DocuSign should match the format of the template. There is a very slight chance that they do not match.
If the customer is doubtful of the DocuSign format they can just preview in the DocuSign and not edit and save it there, this will cause a mismatch.
If they edit the content, then DocuSign is sending a different one.
Therefore, you should be absolutely certain that the content of the offer letter is finalized before generating the DocuSign envelope.
If the offer letter have to be reviewed before sent out let the review stay as a draft offer in the RCM system,. once the review is complete, then only the signature have to be created in the docusign.
See Also
Keywords
Offer letter, different version, Offer letter format, docusign, Online Offer with eSignature, offer letter draft, docusign offer letter. , KBA , LOD-SF-RCM-CAO , Candidate Offers, Offer Letters , Problem