Symptom
You are trying to find the filter for All Main Tickets under Ticket Hierarchy view but the same is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center.
- Go to Ticket Hierarchy view.
- See that there is no filter for All Main Tickets.
Cause
We cannot provide the "All Main Tickets" query in Ticket Hierarchy as this would create performance issues when we fetch all the Tickets with each hierarchy.
Resolution
New feature request.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2502