SAP Knowledge Base Article - Public

3587092 - Missing All Main Tickets Filter for Ticket Hierarchy View

Symptom

You are trying to find the filter for All Main Tickets under Ticket Hierarchy view but the same is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center.
  2. Go to Ticket Hierarchy view.
  3. See that there is no filter for All Main Tickets.

Cause

We cannot provide the "All Main Tickets" query in Ticket Hierarchy as this would create performance issues when we fetch all the Tickets with each hierarchy.

Resolution

New feature request.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2502