Symptom
A service request with a downtime like tenant refresh request or restore point request is booked for a specific date and time and the scheduled downtime is correctly displayed in the calendar. However, in the Service Request View, the request is displayed as scheduled for a different date and time.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Service Control Center - Calendar.
- The service request is scheduled on DD1.MM1.YYYY1.
- Go to Service Control Center - Service Requests.
- The same service request is scheduled on DD2.MM2.YYYY2.
Cause
This is the system design behavior.
Resolution
The scheduled time in Service Control Center - Service Requests is not the time when the request will be executed. This schedule information is only for the Service Request itself.
When a service request is triggered from the Service Control Center, the actual processing occurs within the SPC System. It is the default setting that after 5 minutes of the creation of the request created, the request will be booked in the SPC System.
Therefore, the Schedule on date in Service Control Center - Service Requests is always 5 minutes later than the Create on time.
Keywords
Service Control Center, Scheduled on, Calendar, Discrepancy, Scheduled Time, Create on, Downtime, Mismatch , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem
SAP Knowledge Base Article - Public