SAP Knowledge Base Article - Public

3587173 - Sales order displayed in both the "Open Sales Orders" card and the "Rejected Sales Orders" card on the "Customers Overview" app while all items rejected - SAP S/4HANA Cloud Public Edition

Symptom

While a reject reason has been applied to a sales order, this sales order is displayed in both the "Open Sales Orders" card and the "Rejected Sales Orders" card on the "Customers Overview" app.

Environment

SAP S/4HANA Cloud Public Edition

Cause

This is a standard system behavior. The rejection status of the sales order is "Everything Rejected" and the overall status is "Not Relevant". That's why the sales order is displayed in both the "Open Sales Orders" card and the "Rejected Sales Orders" card on the "Customers Overview" app. If there is an order-related billing and the rejection reason has the "No Billing" checkbox activated in the configuration activity "Define Reasons For Rejection" (ID: 102494), the overall status will be displayed as "Not Relevant" since the order is no longer related to billing. 

Resolution

According to the system design, the "Open Sales Orders" card and "Rejected Sales Orders" card display sales orders in 2 different dimensions and do not conflict with each other.

Keywords

Customers Overview, F4645, Open Sales Orders, Rejected Sales Orders, Card, Define Reasons For Rejection, 102494, Not Relevant, Rejected, Everything Rejected, Rejection, Reject Reason , KBA , SD-SLS-SO-2CL , Sales Orders (Public Cloud) , SD-SLS-GF-CFS-2CL , Customers Overview (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions