SAP Knowledge Base Article - Public

3587315 - 1H 2025 Reimagined Candidate Experience - Help Text Icon Unavailable for Background Element Fields When Applying - Recruiting Management

Symptom

The Help Text icon is not displayed for background element fields when a candidate applies for a job with the Reimagined Candidate Experience.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Admin Center >> Manage Recruiting Custom Help Text >> Candidate.
  2. Configure Help Text for Work Experience and Education fields.
  3. Apply for a job.
  4. Go to Work Experience and Education sections
  5. Notice the configured fields are not displayed with the Help Text icon.

Cause

This is a known issue.

Resolution

Product Engineering is investigating a solution.

Click on star to bookmark this article to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs.

See Also

Keywords

RCM, CX, Reimagined, Candidate, Application, Background Element, Help Text, KI2505, RCM-149214 , KBA , LOD-SF-RCM-CAN-CX , Candidate eXperience redesigned , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , LOD-SF-RCM-APP , Applicants and Job Applications , LOD-SF-RCM-POR , Career and Agency Portals , Known Error

Product

SAP SuccessFactors Recruiting 2505