SAP Knowledge Base Article - Public

3587685 - Service organization is left blank on customer project created from solution order project item

Symptom

In a solution order with a project item, the item was released and the follow up customer project was created. Although the necessary information was maintained in the solution order item, the 'Service Organization' field is blank in the customer project header data.

Environment

SAP S/4HANA Cloud Public Edition

Cause

The service organization is determined based on the project manager's work agreement's cost center.

Also, the classification of the project manager's service organization should be "Project Delivery" or "Project Delivery and Resource". If the service organization classification is "Resource", an error will occur.

Resolution

Change the relevant service organization's classification to "Project Delivery" or "Project Delivery and Resource" to avoid the error "The specified service organization (project) XXXX doesn't exist".

If the classification is not changed, the project managers assigned to service orgs which are "delivery org" marked should be used.

See Also

Project Accounting Determination in Solution Order | SAP Community

Keywords

solution order, project item, customer project, project manager, service organization, cost center, accounting, workforce, business partner, follow up document, released, project accounting determination , KBA , CRM-S4-SOL-SLO , S4CRM: Solution Order , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem

Product

SAP S/4HANA Cloud Public Edition all versions