SAP Knowledge Base Article - Public

3587842 - Error while posting goods issue in outbound delivery with huge amount of serial numbers in SAP S/4HANA Cloud Public Edition

Symptom

  • An error message is encountered while posting goods issue in outbound delivery with serial numbers.
  • The error message states: "A critical error occurred. Contact your system administrator."
  • The delivery contains a single item with huge amount of serial numbers, for example, 50000 serial numbers.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Enter app Manage Outbound deliveries or VL01N.
  2. Press the button "Post GI" or "Post Goods Issue".
  3. After a while, the error "A critical error occurred. Contact your system administrator." raised.

Cause

The issue is caused by the presence of huge amount serial numbers in the delivery, which results in a TIMEOUT error while posting goods issue at the frontend.

Resolution

Schedule background job to post goods issue for outbound delivery, detailed steps can be referred as below:

  1. Enter app Schedule Goods Issue for Deliveries.
  2. Create a new job using job template 'Schedule Goods Issue for Deliveries'.
  3. Maintain the filter values, e.g., Delivery number. Note that the pre-requisites for the job is Outbound Delivery must have Picking status 'Not relevant' or 'Completed'.
  4. Schedule the job and wait for the job to finish.

Keywords

Outbound Delivery, Post Goods Issue, Serial Numbers, TIMEOUT, Background Job. , KBA , LE-SHP-FIO-2CL , Fiori Apps - Delivery Documents (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions