Symptom
You have created a ML model which is based on Product Recommendation scenario and is failing.
Environment
Cloud for Customer Version 2
Reproducing the Issue
Login to Tenant
Go to Settings
Search for Intelligent Service
Check for Product Recommendation Scenario and view the status of model created in it.
It is Failed
Cause
As per Help Center Document, the prerequisites are :-
-
Model training is based on one year's opportunity data.
-
You must have opportunities in the Won state with line item products.
Resolution
You should have product linked to the Opportunities, with qualified data in it and follow the mentioned pre-requisites.
By Qualified Data it means :-
You have set of combinations for Products which you can use now? e.g.
if you used Prod A and Prod B in Opportunity and try to create another Opportunity with Prod A and
then the icon should appear, suggesting to include Prod B as the ML Model is to provide recommendations for quick upselling offers within the Opportunity
See Also
Keywords
KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , How To