SAP Knowledge Base Article - Public

3587911 - New G/L Account missed in G/L Account Hierarchy Range - SAP S/4HANA Cloud Public Edition

Symptom

For the G/L account hierarchy where a node is configured as a From-To range, any new G/L account created within this range and transported to the test or production system will not be automatically included in the hierarchy. This issue arises only for G/L accounts that are added through transfers from dev to Test or Production system.

Environment

SAP S/4HANA Cloud Public Edition CE2502

Reproducing the Issue

  1. In app Manage Global Hierarchies, create G/L account hierarchy which is set in From To for a node in Test or P system.
  2. Create a new G/L account within the From To range, transport the G/L Account to Test or P system
  3. Check the created G/L account hierarchy and confirm that the account is not included in the From To range.

Cause

The issue arises from a flaw in the product design. The G/L Account hierarchy table does not automatically refresh after a new G/L Account is transported to the test or production system, leading to the problem.

Resolution

SAP is committed to resolving the issue promptly.
As a temporary workaround before the final fix is implemented, the G/L Account hierarchy can be manually refreshed by placing it in edit mode and then saving it. This will ensure that the newly added G/L Account is included in the hierarchy.

See Also

Keywords

G/L Account, Hierarchy, Range Specification, SAP S/4HANA Cloud Public Edition, From To range, account transfer, cost center group, hierarchy management. , KBA , FI-FIO-GL-HIE-2CL , Hierarchy Applications in General Ledger (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions