Symptom
Users are unable to create new Cases from Service Objects like Functional Locations, Registered Products, Installation Points and Installed Bases.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
This scenario is applicable for all Service Objects. Below are the steps to reproduce the issue in Functional Locations:
- From the Navigation Menu, go to Functional Locations Workcenter.
- Open a Functional Location in Detail View.
- Go to Related Service Entities facet.
- Notice that there is no create Case button.
Cause
The Service Object is in 'In Preparation' status. Cases can be created only for the Service Objects that are in 'Active' status. This is the current designed behavior of the system.
Resolution
This scenario is applicable for all Service Objects. Below are the steps to enable the 'Create Case' button in Functional Locations:
- From the Navigation Menu, go to Functional Locations Workcenter.
- Open a Functional Location in Detail View.
- Change the Status from 'In Preparation' to 'Active' in order to Activate the Functional Location.
- Go to Related Service Entities facet.
- Notice that the create Case button is now available.
Keywords
Installed Base, Registered Product, Installation Point, Functional Location, Related Services Entities, Case, Service Objects, Status, Active, In Preparation, Service Cloud Version 2 , KBA , CEC-CRM-IP , Installation Points for SAP Sales/Service Cloud , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , CEC-CRM-RPD , Registered Products for SAP Sales/Service Cloud , Problem