SAP Knowledge Base Article - Public

3588120 - Unable To Create Cases From Service Objects

Symptom

Users are unable to create new Cases from Service Objects like Functional Locations, Registered Products, Installation Points and Installed Bases.

Environment

SAP Service Cloud Version 2 

Reproducing the Issue

This scenario is applicable for all Service Objects. Below are the steps to reproduce the issue in Functional Locations:

  1. From the Navigation Menu, go to Functional Locations Workcenter.
  2. Open a Functional Location in Detail View.
  3. Go to Related Service Entities facet.
  4. Notice that there is no create Case button.

Cause

The Service Object is in 'In Preparation' status. Cases can be created only for the Service Objects that are in 'Active' status. This is the current designed behavior of the system.

Resolution

This scenario is applicable for all Service Objects. Below are the steps to enable the 'Create Case' button in Functional Locations:

  1. From the Navigation Menu, go to Functional Locations Workcenter.
  2. Open a Functional Location in Detail View.
  3. Change the Status from 'In Preparation' to 'Active' in order to Activate the Functional Location.
  4. Go to Related Service Entities facet.
  5. Notice that the create Case button is now available.

Keywords

Installed Base, Registered Product, Installation Point, Functional Location, Related Services Entities, Case, Service Objects, Status, Active, In Preparation, Service Cloud Version 2 , KBA , CEC-CRM-IP , Installation Points for SAP Sales/Service Cloud , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , CEC-CRM-RPD , Registered Products for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0