Symptom
Replacing Account Team members via Data Import and Export does not work, despite the upload finishing successfully.
Environment
SAP Sales Cloud Version 2
Cause
In general, exchanging an Account Team member via Data Import and Export means to delete the exiting entry for the particular Account Team member relationship, and create a new Account Team member relationship between the Account and the Employee. As such, the Technical ID field must be empty in the excel file uploading via Data Import and Export.
Resolution
Ensure that the Technical ID field is empty in the excel file prior to uploading via Data Import and Export.
Keywords
account team, data impex, account team member upload , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem