SAP Knowledge Base Article - Public

3588265 - Dutch translation is missing in the drop down values SLA cases

Symptom

You notice that when accessing the SAP Service Cloud Version 2 system using Nederlands language, the options displayed in the drop-down of the Service Level milestones are displayed in English rather than in Dutch.ly displayed in the dropdown.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to the SAP Service Cloud Version 2 system using Nederlands language.
  2. Click on the User Profile.
  3. Click Instellingen (Settings).
  4. Navigate to Alle Instellingen (All Settings) tab.
  5. Click Serviceniveaus (Service Levels) under Cases.
  6. Select any service leve.
  7. On the Gebaseerd op or Mijlpaal columns, click to edit the value.
  8. See the drop-down is displayed with the values in English rather than in Dutch.

Cause

The values in the drop-down currently reflect the technical names, in which the translation is not supported as it is for regular field labels and texts.

Resolution

This would be the system designed behavior.

Keywords

Label, Text, Dutch, Nederlands, SLA, Service Level, Service, Service Level Agreement, SAP Service Cloud Version 2, Version 2, V2, Translation, Translate, Technical Field, Technical Name, Dropdown, Drop-down, Value Help, Gebaseerd op, Mijlpaal, Case, , KBA , CEC-CRM-SL , Service Levels for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Product Enhancement

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions