Symptom
- Contact details are not updated in the Service Control Center.
- The surname of the IT contact remains unchanged despite a request for change.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to Service Control Center under Contact Details tab.
- Attempt to change the contacts information.
- The changes are not reflected in the system, even 24 hours it was requested.
Cause
The issue arises due to the IT contact being an S-User contact. The system does not authorize changes to the name from the Service Control Center. Only super admins can make this change from the customer side over SAP for ME.
Additionally S-users can reach out SAP CIC team and request to them change the contact details on their behalf.
Resolution
The customer should reach out to the CIC team via email, chat, or phone (links are below) to request a change in the surname of the S-User.
After the CIC team or customer perform the changes in SAP for Me, the IT contact name in Service Control Center work center will be synchronized.
E-mail : https://go.support.sap.com/contactus/#/email
Chat : https://go.support.sap.com/contactus/#/chat
Phone: https://support.sap.com/en/contact-us/phone.html
Keywords
Service Control Center, Contact Details, S-User, Key User, CIC team, surname change, contact sync. , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem