SAP Knowledge Base Article - Public

3588312 - Time With Agent export from Data Workbench differs from the Ticket value

Symptom

When exporting a ticket through Data Workbench, the 'Time With Agent' displays a different value compared to what is shown in the ticket itself.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service WC
  2. Go to Tickets view
  3. Open Ticket 123 and look for the 'Time With Agent' field (123 represents the Ticket ID).
  4. Go to Data Workbench WC
  5. Go to Export view
  6. Search for Service Request
  7. Choose the 'Select Data' option
  8. Filter by 'Object ID', Condition 'Equal to' and 'Value' with 123
  9. Click on Export Data
  10. Notice that 'Time With Agent' displays a different value compared to what is shown in the Ticket

Cause

The 'Time with Agent' value in the UI shows the processing time with Agent (time between status change to Customer Action).

The Data Workbench Export data for Tickets will show the total processing time of the Ticket (including Customer Action time).

Resolution

This is the standard system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

    Keywords

    Time With Agent, Agent, Data Workbench, DWB, Export, Tickets, SLA, Wrong Data , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

    Product

    SAP Cloud for Customer core applications 2502