Symptom
- An application error occurs when trying to purge inactive users via DRTM Master Purge
- The application error ID might be accompanied by error: Person data purge failed. Please check server log or create a ticket
- Purge immediately fails with Reviewing... status
Read more...
Environment
SAP SuccessFactors HCM Suite
Product
Keywords
purge , Enable Open Text Integration, Enable the Attachment Manager, Error :Caused by: com.successfactors.attachment.util.AttachmentException: Invalid service, please check if DMS has been configured properly, status=null, Configure Document Management enable opentext integration, Person data purge failed. Please check server log or create a ticket, Configure Document Management, Exception during validating the SF OAuth Token via HTTP, INC16162607, successfactors, SFSF. , KBA , LOD-SF-PLT-DRM , Data Retention Management , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview