Symptom
The properties of a specific product in EWM, such as quantity and batch number, are inconsistent with those in IM.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to APP "Warehouse Monitor"(/SCWM/MON) - Stock and Bin - Physical Stock to check the stock in EWM.
- Go to APP "Display Stock Overview"(MMBE) to check the stock in IM.
Cause
There are three primary causes of this symptom.
- A stuck queue in APP "Warehouse Monitor" - "Tool" - "Message Queue" caused stock inconsistency.
- There is an unposted entry in APP "Analyze Differences".
- The product has stock on resource.
Resolution
- For the 1st cause, please check the details of the stuck queue to make it reprocess successfully.
- For the 2nd cause, please post the entry in APP "Analyze Differences".
- For the 3rd cause, go to /SCWM/MON -> Stock and Bin -> Physical Stock .
Uncheck the "Exclude Resource" option to verify if the specified product has been assigned to a resource.
If all the above scenarios have been excluded, raise a ticket to SAP for the component SCM-EWM-IF-2CL.
Keywords
inconsistent. inconsistency, IM, EWM, MMBE, /SCWM/MON, stuck queue, Analyze Differences, resource. , KBA , SCM-EWM-IF-2CL , Interfaces (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions