Symptom
The properties of a specific product stock in EWM, such as quantity or batch number, are inconsistent with those in IM.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to Warehouse Monitor app -> Stock and Bin -> Physical Stock to check the stock in EWM.
- Go to Display Stock Overview app to check the stock in IM.
- Compare the stock to identify any discrepancies.
Cause
There are three possible causes of this symptom.
- A stuck queue in Warehouse Monitor app - Tool - Message Queue caused the stock inconsistency.
- There is an unposted entry in Analyze Differences app.
- The product has stock on resource.
Resolution
- For the 1st cause, check the details of the stuck queue to make it reprocess successfully.
- For the 2nd cause, post the entry in APP "Analyze Differences".
- For the 3rd cause, go to /SCWM/MON -> Stock and Bin -> Physical Stock .
Uncheck the "Exclude Resource" option to verify if the specified product has been assigned to a resource.
If all the possible causes have been checked and the inconsistency still exists, try to resolve it using the Compare Stock with Inventory Management app
If the issue still cannot be resolved using the Compare Stock with Inventory Management app, raise a ticket to SAP under the component SCM-EWM-IF-2CL.
See Also
Keywords
inconsistent. inconsistency, IM, EWM, MMBE, /SCWM/MON, stuck queue, Analyze Differences, resource, Compare Stock with Inventory Management, compare, quantity, batch, Message Queue. , KBA , SCM-EWM-IF-2CL , Interfaces (Public Cloud) , Problem
SAP Knowledge Base Article - Public