SAP Knowledge Base Article - Public

3588458 - The inconsistency in stock between IM and EWM

Symptom

The properties of a specific product in EWM, such as quantity and batch number, are inconsistent with those in IM.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to APP "Warehouse Monitor"(/SCWM/MON) - Stock and Bin - Physical Stock to check the stock in EWM.
  2. Go to APP "Display Stock Overview"(MMBE) to check the stock in IM. 

Cause

There are three primary causes of this symptom.

  1. A stuck queue in APP "Warehouse Monitor" - "Tool" - "Message Queue" caused stock inconsistency.  
  2. There is an unposted entry in APP "Analyze Differences".  
  3. The product has stock on resource.

Resolution

  1. For the 1st cause, please check the details of the stuck queue to make it reprocess successfully.
  2. For the 2nd cause, please post the entry in APP "Analyze Differences".  
  3. For the 3rd cause, go to /SCWM/MON -> Stock and Bin -> Physical Stock .
    Uncheck the "Exclude Resource" option to verify if the specified product has been assigned to a resource.

     If all the above scenarios have been excluded, raise a ticket to SAP for the component SCM-EWM-IF-2CL.

Keywords

inconsistent. inconsistency, IM, EWM, MMBE, /SCWM/MON, stuck queue, Analyze Differences, resource. , KBA , SCM-EWM-IF-2CL , Interfaces (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions