Symptom
The Italy eInvoices are stuck in status "Impossible to Deliver to Customer", indicating that the system has not succeeded in sending the invoice to the customer.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- eDocument cockpit application
- Select the source document
- Submit the Document from the eDocument cockpit.
Cause
The issue arises when the system is unable to deliver the eInvoice to the customer.
Resolution
- Identify that the eInvoices that are stuck in status "Impossible to Deliver to Customer".
- Send the XML via MAIL using the option 'Send by mail' available in the cockpit.
- The status will then change to 'Sent by email', indicating that the invoice that could not be sent by the system to the customer has been triggered for sending via e-Mail.
See Also
Keywords
eInvoice, SDI Portal, Italy, SAP Integration Suite, Error, Impossible to Deliver to Customer, XML, MAIL, Cockpit, EDOC_COKCPIT, Sent by email, SAP S/4HANA Cloud Public Edition, edocument , KBA , CA-GTF-CSC-EDO-IT , Italy , Problem
Product
SAP S/4HANA Cloud Public Edition all versions