SAP Knowledge Base Article - Public

3588550 - Italy eInvoice submission error on SDI portal "Impossible to Deliver to Customer" in SAP S/4HANA Cloud Public Edition

Symptom

The Italy eInvoices are stuck in status "Impossible to Deliver to Customer", indicating that the system has not succeeded in sending the invoice to the customer.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. eDocument cockpit application
  2. Select the source document
  3. Submit the Document from the eDocument cockpit.

Cause

The issue arises when the system is unable to deliver the eInvoice to the customer.

Resolution

  1. Identify that the eInvoices that are stuck in status "Impossible to Deliver to Customer".
  2. Send the XML via MAIL using the option 'Send by mail' available in the cockpit.
  3. The status will then change to 'Sent by email', indicating that the invoice that could not be sent by the system to the customer has been triggered for sending via e-Mail.

See Also

Statuses for Italy eInvoice | SAP Help Portal

Keywords

eInvoice, SDI Portal, Italy, SAP Integration Suite, Error, Impossible to Deliver to Customer, XML, MAIL, Cockpit, EDOC_COKCPIT, Sent by email, SAP S/4HANA Cloud Public Edition, edocument , KBA , CA-GTF-CSC-EDO-IT , Italy , Problem

Product

SAP S/4HANA Cloud Public Edition all versions