SAP Knowledge Base Article - Public

3588654 - Lead Booster Cannot Be Seen In Mobile Application For Sales Cloud Version 2

Symptom

When opening Lead in the Mobile Application, it is expected to see a button with label "Lead Booster". Instead a button with Label "Account Synopsis" is displayed.

Environment

SAP Sales Cloud Version 2

Reproducing the Issue

  1. Open any Lead.
  2. Check to see if button is displayed.

Cause

Button will not be visible in specific scenarios.

Resolution

There are three reasons why button is not visible.

  1. Lead Booster is not activated. Please navigate to Settings -> Machine Learning -> Generative AI -> Lead Booster and activate.
  2. The user is using an Android device. Lead booster is not available on Android devices. 
  3. Only if there are products in the lead, you can see the lead booster. Else, you are directed to the account
    synopsis.

Please also check section 8.1 of the offical documentation for reference: https://help.sap.com/doc/41fddcfe2a0c4e009fb5d08ec8bf5620/CSS_SHIP/en-US/CX_NG_CSS_SalesMobileApps_1.pdf

Keywords

Lead, Booster, Account, Synopsis, Products, Mobile, App, Application, Sales Cloud, Version 2, V2 , KBA , CEC-CRM-MOB-ADM , Mobile Administration for SAP Sales/Service Cloud , CEC-CRM-MOB-IPH , iPhone Native App for SAP Sales/Service Cloud , CEC-CRM-MOB-APH , Android Phone Native App for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0