SAP Knowledge Base Article - Public

3588715 - Embbeded SAC Access is not working for selected Users

Symptom

Some of the Users are unable to retrieve any data in the Analytical Stories when accessing Embedded SAC

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 

SAP Analytics Cloud, embedded edition 

Reproducing the Issue

  1. Analytics
  2. Design Stories
  3. Open Standard Story
  4. None of the widgets will load the data and gives HANA error

Cause

It could be the user is using Microsoft Edge browser to access embedded SAC in which stories does not retrieve data due to some default settings.

Resolution

1. To fix the error, complete the following steps:

    • Open the Edge browser settings, navigate to Privacy, search, and services. By default recommended option for Tracking prevention is Balanced.
    • Click Blocked Trackers to verify if SAP Service Cloud Version 2 tenant or IdP tenant URL is shown in blocked trackers. If yes, remove them.
    • Navigate to Exceptions, and choose Add a site button to add the SAP Service Cloud Version 2 and URL in [*.]cloud.sap and add the IdP URL, if not added already.
    • Close all the tabs, and open a new tab to access the story

2. You can try using a different browser like Chrome instead of Microsoft Edge

See Also

3512058 - Embedded SAC Not Accessible Only In Chrome Browser

Keywords

No Data, Edge browser, embedded SAC , KBA , CEC-CRM-ANA , Analytics for SAP Sales/Service Cloud , LOD-ANA-OEM , Embedded usage of SAP Analytics Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0