Symptom
MS Teams integration with SF is showing blank connection through the App, however, it is working normally on the browser.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- In MS Teams go to SuccessFactors APP > Click in Home;
- Click in 'Get Started' it opens a new tab with SuccessFactors blank page
Cause
This is a known issue with Microsoft Teams app.
Resolution
We have developed a workaround, which will be available to all customers in 2505 release (Preview: April 14 | Production: May 16-18) and will resolve the issue.
In the meanwhile, we can unblock it for the customers enabling a feature toggle in the backend so they can use the App right away if they want it.
For CPS team: If customer choose to enable the feature before the release, please refer to internal memo.
See Also
Keywords
SF Teams, MS Teams, app, blank page, blank, integration with teams, sf, successfactors, SF, Work tech, Microsoft Teams, SuccessFactors, SF, Work Tech Configuration, get started, home, SF App. , KBA , LOD-SF-EAS-WRK , Collaboration and Work Tech , Known Error