Symptom
- The issue pertains to the lack of email notifications for the reversal of line items that were previously rejected in a payment run.
- No email is triggered for the rejected payment batches.
- Situation handling for payment batched rejected by bank.
Environment
SAP S/4HANA Cloud Public Edition
Cause
It is by design that there are no e-mails sent for "Rejected by Approver" payment items in SAP S/4HANA Public Cloud.
Resolution
Find the Rejected Payment Workflow Management Overview
1. Application Usage
Manage Workflows - For Rejected Payments: Utilized to manage workflows associated with payment documents that have been rejected during the approval process or by the bank.
My Inbox - Process Rejected Payments: Used for reviewing the rejected payment documents during the approval process or by the bank.
2. Event Triggering and Notifications:-
Rejected Payment Batch: Triggers the Situation Template "FIN_BCM_BATCH_REJECTED" to notify designated team members regarding payment batches rejected by the bank.
Partially Rejected Payment Batch: Triggers the Situation Template "FIN_BCM_BATCH_PARTIALLY_REJECTED" to inform relevant team members of payment batches that were partially rejected by bank.
3. It is possible to trigger e-mails using template for flexible workflow event. For more details refer to the attachment pdf "Process_Rejected_Payments_with_an_Email"
See Also
Help portal link:-
Manage Workflow - For Rejected Payment
My Inbox - Process Rejected Payments
Situation template:-
Keywords
SAP S/4HANA Cloud Public Edition, Finance, Treasury Management, Payments and Bank Communications, email notification, reversal, rejected line items, payment run, notification, payment, batch, rejected, approval, approver, bank , KBA , FIN-FSCM-BNK-2CL , Direct Bank Communication (Public Cloud) , How To
Product
Attachments
Process_Rejected_Payments_with_an_Email.pdf |