Symptom
- In the New Learning Experience > Learning history, when attempting to search for learning history using the Item ID, no results are returned.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Log in and navigate to My Learning.
- When New Learning Experience is on, proceed to Learning History.
- Attempt to search using keyword such as Item ID.
- Observe that no results are returned.
Cause
The search box in for Learning history in New Learning Experience currently only supports searching by item title in the user's locale. Users can also filter results with Completion Date or Status.
Resolution
- Ensure that the item title exists in the user's locale for successful search results.
- If the need arises to add Item ID search functionality, it is recommended to submit an Enhancement Request.
See Also
Keywords
New Learning Experience, Learning History, Item ID, Search, No Results, Enhancement Request. , KBA , LOD-SF-LMS-ILX , Integrated Learning Experience , How To
Product
SAP SuccessFactors Learning all versions